Požadavky na instalaci JoomLeague 1.5.x

Joomleague 1.5x, jak už sám název komponenty napovídá, je určena výhradně pro Joomla 1.5. Zkoušet instalaci na verzi 2.5 je zbytečné, tato sice proběhne bez problémů, ale pracovat nebude...

Pro úspěšnou instalaci a chod JoomLeague 1.5, potřebujete:

  • PHP 5.x nebo vyšší
  • MySQL 5.x nebo vyšší (MySQL 6 a vyšší není podporováno)
  • Joomla 1.5.x (nejlépe poslední 1.5.25)

Pokud jedete na local, pak si v souboru php.ini upravte nastavení na minimálně:

  • upload_max_filesize = 16M
  • max_execution_time = 180

Více na: www.joomleague.net